Emerald AI demo scenes not working with Unity 5.6.0f1 on ubuntu linux 16.04 LTS


I just purchased the current version today and thought I would be able to at least run the demo scenes but the UNITY API updater reports that it could not upgrade all scripts but does not list the specific issue related to Emerald AI. I did notice the PlayerHealth.cs script had compiler errors for example as well as a few others. I created a new project.

Leave a comment

Your email address will not be published. Required fields are marked *